Author Topic: Email Interactions not ringing on WDE at the agent side  (Read 200 times)

Offline KORDY

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
Email Interactions not ringing on WDE at the agent side
« on: June 05, 2022, 09:55:18 PM »
Dears,

We have an issue that when the agents receive an Email interaction on their WDE it doesn't ring (it comes silent), however I configured the WDE ringtone option: email.ringing-bell = ‘Sounds\Ring.mp3|10|-1|primary’.

Note: this behavior occurred only with email interactions, but with Chat interaction (for example) it works fine and WDE ringing.


Appreciate your support.


Regards,
Ahmed El Kordy

Offline cavagnaro

  • Administrator
  • Hero Member
  • *****
  • Posts: 7526
  • Karma: 56330
Re: Email Interactions not ringing on WDE at the agent side
« Reply #1 on: June 06, 2022, 07:04:23 AM »

Are they automatically answered?

Enviado de meu SM-N9600 usando o Tapatalk
« Last Edit: June 06, 2022, 10:49:41 AM by cavagnaro »

Offline KORDY

  • Newbie
  • *
  • Posts: 3
  • Karma: 0
Re: Email Interactions not ringing on WDE at the agent side
« Reply #2 on: June 06, 2022, 04:46:56 PM »
Hello Cavagnaro,

Yes, they automatically answered.

FYI, there is a Chat channel with the same configurations with an automatically answered feature But it rining normally for a short while and then auto-answerd.


Regards,
Ahmed El Kordy 

Offline cavagnaro

  • Administrator
  • Hero Member
  • *****
  • Posts: 7526
  • Karma: 56330
Re: Email Interactions not ringing on WDE at the agent side
« Reply #3 on: June 06, 2022, 10:59:46 PM »
Try as this


Sounds\Ring.mp3|10|3|primary