Author Topic: Need help in upgrading and validating version 7.6 on stat server  (Read 2909 times)

Offline harsh.v.v

  • Newbie
  • *
  • Posts: 10
  • Karma: 0
Need help in upgrading and validating version 7.6 on stat server
« on: February 28, 2009, 04:40:40 PM »
Hi Guyz ,

I need to upgrade the stat server from 7.2 to 7.6 .I need to know the steps to do the same and what are the different checks that need to be made after the installation ...

Any help would be greatly appreciated !!!


Offline Steve

  • Sr. Member
  • ****
  • Posts: 298
  • Karma: 11
Re: Need help in upgrading and validating version 7.6 on stat server
« Reply #1 on: February 28, 2009, 06:55:01 PM »
What OS are you using?

If it is Unix based you are better off installing the new version into a new directory, you can then switch between the versions by simply changing the path in the start-up options in CME.

On Windows, it is best to uninstall the existing version via the control panel, reboot, and then install the new one. In this case you can re-use the same directory so there is no change required in CME.

Some people like to delete the app in CME and create a new one with the new template. Personally I never do, as I can't see any benefit, you only have to recreate all your config options again. Some people export the options and then reimport them, but if you do that you are back to where you started from anyway.

It is worth checking the documentation for any new options that you might want to use. I also like to change the version number of the app in CME.

Afterwards the real test is "does it work?" Does your routing or reporting or workforce or whatever the stat server is serving work?

Harsh

  • Guest
Re: Need help in upgrading and validating version 7.6 on stat server
« Reply #2 on: March 01, 2009, 02:05:30 AM »
Thanks Steve for your valuable inputs .Can you also please let me know if we change the anti virus running on  Genesys hosts ( e.g. from Norton to McAfee ) will their be any impact ....

Offline Steve

  • Sr. Member
  • ****
  • Posts: 298
  • Karma: 11
Re: Need help in upgrading and validating version 7.6 on stat server
« Reply #3 on: March 01, 2009, 02:33:28 AM »
I can't see any issue in changing the AV software and I have heard that Norton can be a bit resource hungry. However I would want to test the new set-up on a model before I made this type of change in live.

It would also be worth you reading this thread - http://www.sggu.com/smf/index.php/topic,3352.0.html

Offline harsh.v.v

  • Newbie
  • *
  • Posts: 10
  • Karma: 0
Re: Need help in upgrading and validating version 7.6 on stat server
« Reply #4 on: March 04, 2009, 01:09:20 AM »
Thanks Steve .....