Author Topic: Outlook form based email are showing blank data in WDE 8.5  (Read 612 times)

Offline Rajnish@49

  • Newbie
  • *
  • Posts: 49
  • Karma: -1
Outlook form based email are showing blank data in WDE 8.5
« on: March 09, 2017, 06:11:25 AM »
Hello Team,

 Email interaction(WHich contains outlook/VB.net form based contents like pre-defined labels, text box/drop down etc), When these kind of email is delivered to agent on WDE 8.5.109.16.6. It displays blank email on WDE client but same shows all forms correctly when it is opened on outlook. Request you to please share how can we make these form based emails working on WDE- client.

Thanks,
Rajnish

Offline vjicecool

  • Full Member
  • ***
  • Posts: 127
  • Karma: -1
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #1 on: March 09, 2017, 06:14:27 AM »
What about the Subject/Content of the email?

Offline Rajnish@49

  • Newbie
  • *
  • Posts: 49
  • Karma: -1
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #2 on: March 09, 2017, 07:49:35 PM »
We can see the subject, But the body contents which holds forms, labels, text box, drop down are missing. Can we have some setting in WDE client to handle these kind of emails or Some way to handle these form based email in Genesys.

Thanks,
Rajnish


Offline cavagnaro

  • Administrator
  • Hero Member
  • *****
  • Posts: 6759
  • Karma: 56332
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #3 on: March 09, 2017, 09:08:14 PM »
Those are not supported by WDE. Won't work.

Enviado de meu E6633 usando Tapatalk


Offline n3vek7

  • Full Member
  • ***
  • Posts: 130
  • Karma: 3
    • ITKB
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #4 on: March 09, 2017, 10:09:18 PM »
I guess it's a webform. Look at Genesys samples to see how to attach kvp to the ixn and maybe you could use media type webform instead of email.

Offline cavagnaro

  • Administrator
  • Hero Member
  • *****
  • Posts: 6759
  • Karma: 56332
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #5 on: March 09, 2017, 10:38:17 PM »
No, it is an Outlook Form which calls specific Outlook controls and DLLs inside only Outlook.

Offline n3vek7

  • Full Member
  • ***
  • Posts: 130
  • Karma: 3
    • ITKB
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #6 on: March 09, 2017, 10:40:27 PM »
No, it is an Outlook Form which calls specific Outlook controls and DLLs inside only Outlook.


Oh, didn't know Outlook had this feature. Than you're right. :)

Offline cavagnaro

  • Administrator
  • Hero Member
  • *****
  • Posts: 6759
  • Karma: 56332
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #7 on: March 09, 2017, 10:43:15 PM »
Yeah, it's nice inside Microsoft Office world but is a closed environment.

Enviado de meu E6633 usando Tapatalk


Offline Rajnish@49

  • Newbie
  • *
  • Posts: 49
  • Karma: -1
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #8 on: March 09, 2017, 10:55:22 PM »
Hello All,

 Thanks for your reply!!

Can we create a custom Web form page in MS.NET and will that be supported by WDE, as WDE is also MS.Net based application? If yes, Please share the setting needs to done on WDE end.

Thanks,
Rajnish

Offline cavagnaro

  • Administrator
  • Hero Member
  • *****
  • Posts: 6759
  • Karma: 56332
Re: Outlook form based email are showing blank data in WDE 8.5
« Reply #9 on: March 09, 2017, 10:59:23 PM »
Hi,
Please refer to supported formats on WDE emails. You can't even show embedded images as they are not standard email definitions.
Only correct formated emails definition is supported.
On the email you could send a link to the webform and then it would work.
There is no magic setting at WDE

Enviado de meu E6633 usando Tapatalk