Author Topic: CC pulse and RONA  (Read 3558 times)

Offline dink

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
CC pulse and RONA
« on: October 26, 2007, 01:29:50 AM »
I need to have the number of call "redirected on no answer'in my reporting. In one of the topics I have read that I can use the statistic "Total_Forwarded" It is no problem to add this in this options of the Stat Server. However when I try to create a template, thus function is not available and I am not able to select this function. Any ideas ?

abdel

  • Guest
Re: CC pulse and RONA
« Reply #1 on: October 26, 2007, 03:55:53 AM »
i think that you need to re-start your stat server that CCPulse connect to it, after you'll find your new stat.


Offline dink

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
Re: CC pulse and RONA
« Reply #2 on: October 26, 2007, 05:04:53 AM »
abdel,

i restarted the stat server; nothing changed

Offline Sylvainsjc

  • Full Member
  • ***
  • Posts: 137
  • Karma: 2
Re: CC pulse and RONA
« Reply #3 on: October 26, 2007, 04:17:35 PM »
Change statserver logs to all and restart it.
Then find the name of the new stat in the logs, there must be an error...
Maybe a snapshot of the stat you create may help...

Offline mark

  • Sr. Member
  • ****
  • Posts: 415
  • Karma: 2
Re: CC pulse and RONA
« Reply #4 on: October 26, 2007, 04:31:24 PM »
Have you created the stat on the stat server that you are connecting to with CCPulse?

an extract from the statserver log on startup would be good :]

Mark
Don't wish it were easier, wish you were better

Offline dink

  • Newbie
  • *
  • Posts: 32
  • Karma: 0
Re: CC pulse and RONA
« Reply #5 on: October 26, 2007, 05:29:31 PM »
Thx chaps

The problem seems to be solved. I checked the log files and it seems to be ok. It is available when I create a new template, but it is not available when I try to modify an existing template.

cheers

dink (roger)